WordPress 3.0 Upgrade

WordPress 3.0 Upgrade – “Sem permissões suficientes para acessar esta página”

Se você fez o upgrade do WordPress para a versão 3.0 e tomou o seguinte erro “Sem permissões suficientes para acessar esta página” ao tentar entrar na console de administração, basta remover os seguintes arquivos do diretório /wp-content/languages:

pt_BR.php

pt_BR.po

Fontes: Link 1, Link 2

Abraços.

“Sem permissões suficientes para acessar esta página”

Deixe uma resposta